Merge pull request #6068 from SrinivasanTarget/1.5

updated supporting node versions for 1.5
This commit is contained in:
Isaac A. Murchie
2016-01-26 08:02:22 -08:00
+2 -2
View File
@@ -38,8 +38,8 @@ async function getAppiumConfig () {
function checkNodeOk () {
let [major, minor] = getNodeVersion();
if (major === 0 && minor < 10) {
let msg = `Node version must be >= 0.10. Currently ${major}.${minor}`;
if (major === 0 && minor < 12) {
let msg = `Node version must be >= 0.12. Currently ${major}.${minor}`;
logger.errorAndThrow(msg);
}
}